a_mozes: (Heemeyer)
По следам этого и этого...

В общем, с после очередного раза полной деинсталяции (в ч.т. удаления конфигурационных файлов) и повторной установки - заработало. Перезагружать машину не пробовал. Стараюсь вообще на неё не дышать.

Есть у меня мнение, что гадил пакет system-config-camba. По крайней мере, пока я вручную не проследил последовательности и почистил, где нашел, файлы после него - samba не запускалась. Выдавалась ошибка из предыдущего поста...

С обновлениями нужно будет повнимательнее, если эта штука опять просочится (а она, вроде бы как раз и установилась с последним обновлением) - возможно повторении проблемы...
a_mozes: (Heemeyer)
К предыдущему.

Каким то образом - удалось вернуть латинскую раскладку клавиатуры.
Samba - вылетает.
Пишет - "You do not have permission to execute /usr/bin/pdbedit".
Хотя права на файл - правильные - 755, root,root и он исполняемый...
Ошибка эта старая, путей решения, надеюсь пока - не нашел. Очевидных решений - нет или они не работают у меня.

По NFS, windows 7 машину, где стоят утилиты - подключил без проблем.
VNC - клиенты, uбунту - видят...

Сейчас это дело (линукс) - снова начали пропихивать в госучреждения и школы.
Бедные сисадмины...
a_mozes: (Heemeyer)
Обновилась samba, пропали расшаренные каталоги.
По NFS - с медиаплейера - доступ есть. Из под Windows, OS X (EI Capitan) и андроида - нет...

system-config-samba - не запускается. Что то там с правами.

До обновления работало лет 5, наверное, даже больше. Даже поле апгрейда системы с 12.04 до 14.04 - не слетела.

Как откатить обновления samba - буду разбираться послезавтра, когда приду со смены. Заодно и раскладку, литинскую, попробую вернуть (см. предыдущий пост по тэгу "ubuntu"). Сейчас уже нужно бежать...

Истинно - Чем больше я разбираюсь с линукс, тем меньше у меня претензий к Windows (сейчас - Win7)
a_mozes: (Heemeyer)
Английская раскладка клавиатуры в ubunt'е 14.04 LTS.

Была себе и раз - пропала. Осталась только русская...
a_mozes: (Heemeyer)
Обновил на домашнем компьютере (он же сервер) убунту.
Было 10.04 LTS, стало 12.04 LTS.
Хотя уже есть 14.04 LTS, но обновиться с десятки сразу - нельзя. Планирую потом установить 14.04 - с полным удалением предыдущей оси.
На десятке мне не удалось подружить сервер, где хранятся фильмы и сериалы с телевизором Samsung UE46 ES6857M (3Д, "смарт", wifi - но нельзя подключить наушники по блютусу - его нет) посредством медиасервера Mediatomb. Телик в дальнейшем буду называть Гнусмас.

Если что - телевизоры этой компании покупать не рекомендую. Только если хотите подарить человеку, которого недолюбливаете. Особенно хороший будет подарок для недалекого субьекта. Он точно останется доволен.

Полдня вчера, и с утра сегодня - пытаюсь настроить. В сети пишут, что можно и - работает. Читаю, пробую. Количество попыток перевалило за два десятка. Три раза переустанавливал медиасервер полностью, с удалением конфигурационных файлов. Правил оригинальный config и использовал "рабочие" из сети. Никак.

В общем - медисервер виден из Window 7, из MacOS X 10.9.3 и с NMT PopcornHour. Видны, проигрываются с перемоткой и тумбнейлами файлы. В т.ч. "тяжелые" с большим битрейтом и в разрешении 1980х1080. А 720p (у меня это сериалы) - вообще со свистом. DTS аудио - легко.

С Гнусмаса сервер виден - файлы нет. А пишут, что с протоколом DLNA - совместим. Есть у них у Гнусмасов - свой медиа сервер - но он под Windows онли. И, вроде - работает. Но кривенький и все время тормозит по сети на видео с большим битрейтом (1080p).

Сижу - ковыряю.

Linux...

Dec. 23rd, 2011 11:55 am
a_mozes: (Default)
"Пропало" колесико мыши. И файл xorg.conf...
Хотя, в 10.04 LTS его быть и не дОлжно. А как тогда настраивать?
И, я же настраивал. Это уже ж было. Но как?! Убей - не помню...
a_mozes: (Default)
Вчера, все таки заставил ubuntu 10.04 LTS увидеть UPS. Даже не заставил - уговорил. Видеть то видит. Но никак не управляет. Компьютер не выключается при отключении напряжения. Никак.  Передохну малость (до следующих выходных), и буду копать дальше.
Что характерно для линукса, почти по каждому поводу есть масса, иногда противоречащих друг другу, инструкций. В основном, написанных разными людьми. Автор, того или иного пакета - тоже пишет всякие readme и man'Ы. 
Но всегда - при разборе этих пособий я, на своей системе - не нахожу файлов, на которые нужно ссылаться при конфигурировании.
Поэтому, наверное и не работает.
Но настройка этого дела - великолепно отвлекает от текущих жизненных проблем. 


Интересно, а как теперь в российских школах, при переходе на линукс (т.н. пакет ПСПО) будут управлять UPS'ами? Что то в учебном курсе, этого ПСПО, я не нашел ничего про устройства аварийного питания. Даже намека. 
Скорее всего предполагается, что никаких USP'ов в школах нет.
a_mozes: (Default)
Второй день получаю несказанное удовольствие - пытаюсь заставить работать ubuntu 10.04 LTS - c UPS SVEN. Раньше, до апгрейда, с 8.04 LTS, каким-то чудом, с 10й попытки - заставил его работать. Проапгрейдился и... работать перестало. Снес nut, включая конфигурационные файлы. Установил по новой и пытаюсь настроить. Не работает.
Под виндами: хрюшей, вистой и 7кой - работает "на раз".

Profile

a_mozes: (Default)
Alfed Mozes

September 2017

S M T W T F S
      1 2
3456789
10111213141516
17181920212223
24252627282930

Syndicate

RSS Atom

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 22nd, 2017 08:37 pm
Powered by Dreamwidth Studios